Results 1 to 9 of 9

  1. Post
    #1

    Something strange is going on with my PC

    I noticed my time had lost an hour and was set at 5:43am. So I manually changed that to 6:43am and reset automatic time zone Auckland. I then wonder if It was an update, I checked it and it was like this where it did a windows update check at a similar time of 5:40am

    Click image for larger version. 

Name:	_What.png 
Views:	63 
Size:	266.0 KB 
ID:	222837

    WTF … I have a new ASUS Nvidia GTX 1070 Ti STRIX and never had a Radeon RX 580 in this machine or any other machine I know of.

    Click image for larger version. 

Name:	_1070.jpg 
Views:	55 
Size:	60.4 KB 
ID:	222838

    I don't want these updates
    Last edited by KiwiTT; 13th August 2018 at 5:05 am.

  2. Post
    #2
    Do you have an AMD system (CPU + motherboard?)
    AMD package their drivers altogether from memory

  3. Post
    #3
    No. It is an ASUS Z97 Sabretooth Mark S

    https://www.asus.com/nz/Motherboards...pecifications/

  4. Post
    #4

    Something strange is going on with my PC

    Got a Microsoft engineer logged in to it now. Checked the URL first before allowing him access. I.e. it was from Microsoft.com directly

  5. Post
    #5
    Ok … they could not see why either.

    However I downloaded the July cumulative update for Windows 10 1803 and it did note something about the time zones

    https://support.microsoft.com/en-nz/...date-kb4340917
    Addresses additional issues with updated time zone information.
    Here is my PC with hidden devices shown

    Click image for larger version. 

Name:	_display.jpg 
Views:	33 
Size:	72.1 KB 
ID:	222839

    as you can see no AMD devices!!!!

  6. Post
    #6
    Did you try method 2 here? https://www.drivethelife.com/windows...e-drivers.html - I don't believe methods 1&3 (well, 1 might but it seems like it'd block manual driver updates as well) work but method 2 still might.

  7. Post
    #7
    drivethelife website blocked by Malwarebytes

  8. Post
    #8
    KiwiTT wrote:
    drivethelife website blocked by Malwarebytes
    A computer running Windows Home, Enterprise, Education or Professional edition can prevent Windows 10 from auto drivers update via modifying the Registry.

    1. Open Run and type into regedit. Hit the Enter key.

    2. Paste the following path to the address bar and press the Enter key: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Drive rSearching
    3. On the right side, double-click DriverUpdateWizardWuSearchEnabled. Change the Value data to 0. Click the OK button.


    Then restart the computer. Windows 10 drivers update has been disabled now.
    lazy c/p from their website. Note DriverSearching is supposed to be one word, GP's quoting system stuffed up.

  9. Post
    #9
    BURN_BABY wrote:
    lazy c/p from their website. Note DriverSearching is supposed to be one word, GP's quoting system stuffed up.
    thanks mate

    changed it from 1 to 0
    Click image for larger version. 

Name:	_changed.jpg 
Views:	38 
Size:	80.3 KB 
ID:	222844